Can't take ingame photos with ingame camera/film

One of my favorite features in game honestly, and it won't let me despite having had unused film. The button just isnt there/clickable. Playing on a macbook if that info is somehow relevant. Is it broken for everyone or just me?
It's a bit broken. I can "take pictures" (I have not tried recently) but the album will not load up.


hi there im also very passionate on this subject.. i can take pictures and view them but i cant place them in my room or move any photos that were already placed in a room for that matter.. I want to display my recent pictures and i Cant.. this saddens me.. Fix this or else


Well-Known Member
Hi there,

I am aware of this not performing correctly and have taken record of it. I run chrome and after several clicks I get the camera to snap a picture, but its very inconsistent. This issue will be bubbled up and hopefully fixed in no time!

Nacho average QA,
it takes a pic but it doesnt save (at least i could never get them to save)