"This Plug in is not supported"


myVMKPal Creator
myVMKPal Creator
There are a few possible causes for this.

1) You do not have Adobe Shockwave installed, in which case you should go install it or re-install it.
2) You are using Chrome, and have not re-enabled support for NPAPI plugins.

To fix the NPAPI problem, open up a new Chrome tab and navigate to "chrome://flags/#enable-npapi" (no quotes). On that list, find the option titled "Enable NPAPI" if it is not already highlighted. (you may use Ctrl+F to search for it) and click "Enable." You may need to restart Chrome for it to take effect.

One thing to keep in mind however, is that the NPAPI fix is a temporary fix as Google will soon be removing support entirely for plugins like Shockwave, meaning this fix will eventually stop working (if Amy has not finished the new client by then).
Enabling NPAPI doesnt weem to work any longer...at least on my computer. You may have to download Firefox or use Pal to play. IE tends to work sometimes, but when I use it, I cant click on things such as NPCs and such.